Forgot?

Registration Issues

Reply Topic
Link to this post 29 May 11

Hey, I've been having some serious issues with my registrations. When I register to my site, I get a conformation email, click on the conformation link, it says my username and password don't exist. I checked the back end and it's showing that I'm in the system. From the backend, I typed in the password again and saved it, still doesn't recognize me from the front end.

I can create a new user from the backend and it works fine.

I am using AEC and Alpha Registration.

Anybody have any idea what would cause something like this to happen or where I should begin looking?

Link to this post 29 May 11

Is this a live site, or on a dev server, or localhost?

I would start by removing/disabling Alpha Registration and seeing if the problem still arose; perhaps those two components don't play together nicely for some reason?!

Link to this post 29 May 11

Sneaky sneaky you are! Problem solved. Appreciate it!

Link to this post 29 May 11

My pleasure. I've certainly learned from experience that, if you haven't already, to have a WAMP or a live dev domain and if things don't play nice, then take a backup (Akeeba, of course) and slowly uninstall/unpublish components until things start working again... hopefully :)

Home Forum General The Tea House Registration Issues