Forgot?

Joomla! 1.7?

Reply Topic
Link to this post 07 Oct 11

Does this plugin work with Joomla! 1.7?

Link to this post 08 Oct 11

Hi Adam,

I'm sorry, no it doesn't.

To find out if an extension works in J1.7, check the extensions page, where there are icons showing the supported Joomla versions. Eg: http://ninjaforge.com/extensions/ninja-shadowbox


Kind regards,
Mark

Link to this post 25 Oct 11

Hello.

Love this module and would also be interested if you know of a potential update release date for Joomla 1.7?

Thank you!

Link to this post 25 Oct 11

Hi selaneguitar,

Great to hear you like Ninja Shadowbox.
Unfortunately there won't be a J1.7 compatible release.
This has to do with license and policy reasons for the official Shadowbox script.

I'm sorry that I can't help you further with this.
As an alternate suggestion you might check out JED if there's another extension that suite your needs, especially Shadowbox Media Viewer (not J1.7 compatible yet, but might be a potential candidate because they have a license).

I hope this helps.

Kind regards,
John

Forums Joomla Extension Support Ninja Shadowbox & Ninja ShadowPanel Joomla! 1.7?