Forgot?

Security Vulnerability Discovered in NinjaXplorer, Upgrade Immediately

Mark Simpson on 26 April, 2012

We were recently alerted to the existence of a security vulnerability in NinjaXplorer. The vulnerability affects all versions of NinjaXplorer up to and including 1.0.6.

We've released a new version, 1.0.7, that patches the hole.

If you use NinjaXplorer, upgrade to the new version immediately. Do not wait, do not pass go, upgrade immediately.

Thanks to CloudAccess for reporting the vulnerability.

Home Blog Security Vulnerability Discovered in NinjaXplorer, Upgrade Immediately